<!DOCTYPE html>
<html lang="en-US"><head>
    <meta charset="utf-8"/>
<link rel="dns-prefetch" href="https://u.jimcdn.com/"/>
<link rel="dns-prefetch" href="https://assets.jimstatic.com/"/>
<link rel="dns-prefetch" href="https://image.jimcdn.com"/>
<link rel="dns-prefetch" href="https://fonts.googleapis.com"/>
<link rel="dns-prefetch" href="https://fonts.gstatic.com"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com"/>
<link rel="preconnect" href="https://u.jimcdn.com/" crossorigin="anonymous"/>
<link rel="preconnect" href="https://assets.jimstatic.com/" crossorigin="anonymous"/>
<link rel="preconnect" href="https://image.jimcdn.com" crossorigin="anonymous"/>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin="anonymous"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta name="description" content=""/>
<meta name="robots" content="index, follow, archive"/>
<meta property="st:section" content=""/>
<meta property="og:url" content="http://www.americannewspapers.net/2016/10/14/holly-chapman-settles-in-as-new-oliver-kindergarten-teacher/"/>
<meta property="og:description" content=""/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Holly Chapman Settles in as New Oliver Kindergarten Teacher"/>
<meta property="article:published_time" content="2016-10-14 09:07:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Holly Chapman Settles in as New Oliver Kindergarten Teacher"/>
<meta name="twitter:description" content=""/>
<meta property="og:image" content="https://image.jimcdn.com/app/cms/image/transf/dimension=475x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg"/>
<meta property="og:image:width" content="475"/>
<meta property="og:image:height" content="317"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta name="twitter:image:src" content="https://image.jimcdn.com/app/cms/image/transf/dimension=475x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg"/><title>Holly
Chapman Settles in as New Oliver Kindergarten Teacher - The American Newspapers</title>
<link rel="shortcut icon" href="https://u.jimcdn.com/e/o/s97a9a961e13421f8/img/favicon.png?t=1340569130"/>
    <link rel="alternate" type="application/rss+xml" title="Blog" href="http://www.americannewspapers.net/rss/blog"/>    
<link rel="canonical" href="http://www.americannewspapers.net/2016/10/14/holly-chapman-settles-in-as-new-oliver-kindergarten-teacher/"/>
    <style>html,body{margin:0}.hidden{display:none}.n{padding:5px}#cc-website-title a {text-decoration: none}.cc-m-image-align-1{text-align:left}.cc-m-image-align-2{text-align:right}.cc-m-image-align-3{text-align:center}</style>


        <link href="https://u.jimcdn.com/e/o/s97a9a961e13421f8/layout/dm_e23410029b58f890f397f7687abdc1e0/css/layout.css?t=1454577883" rel="stylesheet" type="text/css" id="jimdo_layout_css"/>
<script>     /* <![CDATA[ */     /*!  loadCss [c]2014 @scottjehl, Filament Group, Inc.  Licensed MIT */     window.loadCSS = window.loadCss = function(e,n,t){var r,l=window.document,a=l.createElement("link");if(n)r=n;else{var i=(l.body||l.getElementsByTagName("head")[0]).childNodes;r=i[i.length-1]}var o=l.styleSheets;a.rel="stylesheet",a.href=e,a.media="only x",r.parentNode.insertBefore(a,n?r:r.nextSibling);var d=function(e){for(var n=a.href,t=o.length;t--;)if(o[t].href===n)return e.call(a);setTimeout(function(){d(e)})};return a.onloadcssdefined=d,d(function(){a.media=t||"all"}),a};     window.onloadCSS = function(n,o){n.onload=function(){n.onload=null,o&&o.call(n)},"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(o)}     /* ]]> */ </script>     <script>
// <![CDATA[
onloadCSS(loadCss('https://assets.jimstatic.com/web_unresponsive.css.30a010e482b5784b497aed24fa2db0fd.css') , function() {
    this.id = 'jimdo_web_css';
});
// ]]>
</script>
<link href="https://assets.jimstatic.com/web_unresponsive.css.30a010e482b5784b497aed24fa2db0fd.css" rel="preload" as="style"/>
<noscript>
<link href="https://assets.jimstatic.com/web_unresponsive.css.30a010e482b5784b497aed24fa2db0fd.css" rel="stylesheet"/>
</noscript>    <link href="https://assets.jimstatic.com/ownbgr.css.1f6a479d5aeb6b9a556b628d126b0a49.css" rel="stylesheet" type="text/css" media="all"/>

    <script>
    //<![CDATA[
        var jimdoData = {"isTestserver":false,"isLcJimdoCom":false,"isJimdoHelpCenter":false,"isProtectedPage":false,"cstok":"bd9a4c9fd0c18e86f8642f277ea5a55b58ad0c98","cacheJsKey":"5e44b4d811dfcd4046248c0a05fd93097f0e89b1","cacheCssKey":"5e44b4d811dfcd4046248c0a05fd93097f0e89b1","cdnUrl":"https:\/\/assets.jimstatic.com\/","minUrl":"https:\/\/assets.jimstatic.com\/app\/cdn\/min\/file\/","authUrl":"https:\/\/a.jimdo.com\/","webPath":"http:\/\/www.americannewspapers.net\/","appUrl":"http:\/\/a.jimdo.com\/","cmsLanguage":"en_US","isFreePackage":false,"mobile":false,"isDevkitTemplateUsed":true,"isTemplateResponsive":false,"websiteId":"s97a9a961e13421f8","pageId":2195457877,"packageId":3,"shop":{"deliveryTimeTexts":{"1":"Shipping Time: 1-3 days","2":"Shipping Time: 3-5 days","3":"Shipping Time: more than 5 days"},"checkoutButtonText":"Check out","isReady":true,"currencyFormat":{"pattern":"\u00a4#,##0.00","convertedPattern":"$#,##0.00","symbols":{"GROUPING_SEPARATOR":",","DECIMAL_SEPARATOR":".","CURRENCY_SYMBOL":"$"}},"currencyLocale":"en_US"},"tr":{"gmap":{"searchNotFound":"The entered address doesn't exist or couldn't be found.","routeNotFound":"The driving directions couldn't be determined. Possible reasons: The starting address is not specific enough or it is too far from the destination address."},"shop":{"checkoutSubmit":{"next":"Next step","wait":"Please wait"},"paypalError":"An error has occurred. Please try again!","cartBar":"Go to Shopping Cart","maintenance":"Sorry, this store is not available at the moment. Please try again later.","addToCartOverlay":{"productInsertedText":"This item was added to your cart.","continueShoppingText":"Continue shopping","reloadPageText":"Refresh"},"notReadyText":"This store has not been completely set up.","numLeftText":"There are not more than {:num} of this item available at this time.","oneLeftText":"There is only one more of this item available."},"common":{"timeout":"Oops, it looks like there's been an error on our end and your last change didn't go through. Please try again in a minute. "},"form":{"badRequest":"An error has occurred! This form could not be submitted. Please try again later."}},"jQuery":"jimdoGen002","isJimdoMobileApp":false,"bgConfig":null,"bgFullscreen":null,"responsiveBreakpointLandscape":767,"responsiveBreakpointPortrait":480,"copyableHeadlineLinks":false,"tocGeneration":false,"googlemapsConsoleKey":false};
    // ]]>
</script>

     <script> (function(window) { 'use strict'; var regBuff = window.__regModuleBuffer = []; var regModuleBuffer = function() { var args = [].slice.call(arguments); regBuff.push(args); }; if (!window.regModule) { window.regModule = regModuleBuffer; } })(window); </script>
    <script src="https://assets.jimstatic.com/web.js.5042f5c46d704e987861.js" async="true"></script>
        
    </head>

<body class="body cc-page cc-page-blog j-has-shop j-m-gallery-styles j-m-video-styles j-m-hr-styles j-m-header-styles j-m-text-styles j-m-emotionheader-styles j-m-htmlCode-styles j-m-rss-styles j-m-form-styles-disabled j-m-table-styles j-m-textWithImage-styles j-m-downloadDocument-styles j-m-imageSubtitle-styles j-m-flickr-styles j-m-googlemaps-styles j-m-blogSelection-styles-disabled j-m-comment-styles-disabled j-m-jimdo-styles j-m-profile-styles j-m-guestbook-styles j-m-promotion-styles j-m-twitter-styles j-m-hgrid-styles j-m-shoppingcart-styles j-m-catalog-styles j-m-product-styles-disabled j-m-facebook-styles j-m-sharebuttons-styles j-m-formnew-styles-disabled j-m-callToAction-styles j-m-turbo-styles j-m-spacing-styles j-m-googleplus-styles j-m-dummy-styles j-footer-styles cc-pagemode-default cc-content-parent" id="page-2195457877">

<div id="cc-inner" class="cc-content-parent">
  <input type="checkbox" id="nav-toggle-checkbox" name="nav-toggle-checkbox"/><div id="off-canvas-nav">
    <nav id="navigation-wrapper" class="navigation-colors"><div data-container="navigation"><div class="j-nav-variant-nested"><ul class="cc-nav-level-0 j-nav-level-0"><li id="cc-nav-view-1079365177" class="jmd-nav__list-item-0"><a href="/" data-link-title="Home">Home</a></li><li id="cc-nav-view-1231039777" class="jmd-nav__list-item-0 j-nav-has-children"><a href="/stamford-american/" data-link-title="Stamford American">Stamford American</a><span data-navi-toggle="cc-nav-view-1231039777" class="jmd-nav__toggle-button"></span></li><li id="cc-nav-view-1231108077" class="jmd-nav__list-item-0 j-nav-has-children"><a href="/anson-american/" data-link-title="Anson American">Anson American</a><span data-navi-toggle="cc-nav-view-1231108077" class="jmd-nav__toggle-button"></span></li><li id="cc-nav-view-1231044877" class="jmd-nav__list-item-0 j-nav-has-children"><a href="/hawley-american/" data-link-title="Hawley American">Hawley American</a><span data-navi-toggle="cc-nav-view-1231044877" class="jmd-nav__toggle-button"></span></li><li id="cc-nav-view-2194310777" class="jmd-nav__list-item-0"><a href="/stamford-american-book/" data-link-title="Stamford American Book">Stamford American Book</a></li><li id="cc-nav-view-1231040077" class="jmd-nav__list-item-0"><a href="/jones-county-information/" data-link-title="Jones County Information">Jones County Information</a></li><li id="cc-nav-view-1160401877" class="jmd-nav__list-item-0"><a href="/news-stories/" data-link-title="News Stories">News Stories</a></li><li id="cc-nav-view-2144206077" class="jmd-nav__list-item-0"><a href="/job-openings/" data-link-title="Job Openings">Job Openings</a></li><li id="cc-nav-view-1079368377" class="jmd-nav__list-item-0"><a href="/subscribe-to-our-paper/" data-link-title="Subscribe to Our Paper">Subscribe to Our Paper</a></li><li id="cc-nav-view-1079365277" class="jmd-nav__list-item-0"><a href="/about-our-paper/" data-link-title="About Our Paper">About Our Paper</a></li><li id="cc-nav-view-1079365677" class="jmd-nav__list-item-0"><a href="/advertise-with-us/" data-link-title="Advertise with Us">Advertise with Us</a></li><li id="cc-nav-view-1079365777" class="jmd-nav__list-item-0"><a href="/submit-news-contact-us/" data-link-title="Submit News/ Contact Us">Submit News/ Contact Us</a></li></ul></div></div>
    </nav>
</div>
  <div class="content-wrapper cc-content-parent">
    <div id="main" class="content-options cc-content-parent">
      <label id="nav-icon" for="nav-toggle-checkbox" class="nav-icon nav-open"><span class="nav-icon-inner border-options"></span></label>
      <div class="wrapper cc-content-parent">
        <header class="tpl-logoarea"><div id="cc-website-logo" class="cc-single-module-element"><div id="cc-m-10911599877" class="j-module n j-imageSubtitle"><div class="cc-m-image-container"><figure class="cc-imagewrapper cc-m-image-align-3">
<a href="http://www.americannewspapers.net/" target="_self"><img srcset="https://image.jimcdn.com/app/cms/image/transf/dimension=302x10000:format=png/path/s97a9a961e13421f8/image/i02fc9580c1ac3d8e/version/1464364892/image.png 302w, https://image.jimcdn.com/app/cms/image/transf/dimension=320x10000:format=png/path/s97a9a961e13421f8/image/i02fc9580c1ac3d8e/version/1464364892/image.png 320w, https://image.jimcdn.com/app/cms/image/transf/dimension=604x10000:format=png/path/s97a9a961e13421f8/image/i02fc9580c1ac3d8e/version/1464364892/image.png 604w" sizes="(min-width: 302px) 302px, 100vw" id="cc-m-imagesubtitle-image-10911599877" src="https://image.jimcdn.com/app/cms/image/transf/dimension=302x10000:format=png/path/s97a9a961e13421f8/image/i02fc9580c1ac3d8e/version/1464364892/image.png" alt="" class="" data-src-width="952" data-src-height="354" data-src="https://image.jimcdn.com/app/cms/image/transf/dimension=302x10000:format=png/path/s97a9a961e13421f8/image/i02fc9580c1ac3d8e/version/1464364892/image.png" data-image-id="7237631477"/></a>    
    
</figure>

</div>
<div class="cc-clear"></div>
<script id="cc-m-reg-10911599877">// <![CDATA[
    window.regModule("module_imageSubtitle", {"data":{"imageExists":true,"hyperlink":"","hyperlink_target":"","hyperlinkAsString":"","pinterest":"0","id":10911599877,"widthEqualsContent":"1","resizeWidth":"302","resizeHeight":113},"id":10911599877});
// ]]>
</script></div></div>
          
        </header><div id="content_area" data-container="content"><div id="content_start"></div>
        <article class="j-blog"><header class="j-blog-meta">
    

    <span></span>
    <h1 class="j-blog-header j-blog-headline">Holly
Chapman Settles in as New Oliver Kindergarten Teacher</h1>

        <time class="datetime" datetime="2016-10-14">
                            <span class="day-word dt-hide">Fri</span>
                <span class="day ">14</span>
                <span class="mon ">Oct</span>
                <span class="yr dt-hide">2016</span>
                    </time>
    </header>
<div class="post j-blog-content">
        <div id="cc-matrix-3055553577"><div id="cc-m-10966660177" class="j-module n j-textWithImage "><figure class="cc-imagewrapper cc-m-image-align-1">
<img srcset="https://image.jimcdn.com/app/cms/image/transf/dimension=320x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg 320w, https://image.jimcdn.com/app/cms/image/transf/dimension=475x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg 475w, https://image.jimcdn.com/app/cms/image/transf/dimension=640x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg 640w, https://image.jimcdn.com/app/cms/image/transf/dimension=950x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg 950w" sizes="(min-width: 475px) 475px, 100vw" id="cc-m-textwithimage-image-10966660177" src="https://image.jimcdn.com/app/cms/image/transf/dimension=475x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg" alt="" class="" data-src-width="2100" data-src-height="1400" data-src="https://image.jimcdn.com/app/cms/image/transf/dimension=475x1024:format=jpg/path/s97a9a961e13421f8/image/if5b2e58dc94c94dd/version/1476454097/image.jpg" data-image-id="7272078877"/>    
    
</figure>

<div>
    <div id="cc-m-textwithimage-10966660177" data-name="text" data-action="text" class="cc-m-textwithimage-inline-rte">
        <p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">By Will McClure</span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;"> </span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">As the new school year drew closer, Stamford ISD was in need of new teachers to fill many different roles and inspire
    students no matter what grade level. One of these new teachers who has already made an impact with her students is none other than new kindergarten teacher Holly Chapman, a former youth pastor
    turned classroom teacher originally from Levelland, Texas. While attending Bible College where she received a degree in Journalism, Chapman met her husband whom she married in 2008 before they
    both served as youth pastors for a little over six years. After the birth of their daughter, Olivia, Chapman decided it was time for a change, choosing to use her degree to move to the classroom
    and eventually began teaching at the elementary school level. Chapman said that although it was a big change from being a youth pastor to becoming a teacher, the common denominator was that of
    the kids.</span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">After entering teaching, Chapman’s first job was teaching second grade math and science in Bridgeport, Texas, before moved
    back to her hometown of Levelland to teach fourth grade English and Social Studies. After one year at Levelland, Chapman eventually applied for an open position at Oliver Elementary in Stamford
    where she began her first year as a kindergarten teacher at the start of the school year. When asked about her decision to come to Stamford, Chapman said it was a decision that she was happy to
    make.</span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">"I'm happy to be here because it is a good school and I have family here," Chapman said. "And I just really like the people
    here and I am also so happy to have Olivia in the same building as me. She is just down the hall and that's really nice to have her here."</span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">When asked what the biggest change has been for her moving from fourth grade to kindergarten, Chapman said that she gets a
    lot more laughs than ever before as the kids engage in the lessons with many different activities throughout the day. She said that at that young age it is really easy to get the kids to enjoy
    and learn throughout the day. For herself, Chapman said that one of the biggest challenges has been to just allow herself to let loose and have fun with her lessons as the kindergarten students
    do not have to worry about STARR testing until they got older, something that Chapman had to prepare her students for in years prior. Chapman also said that one of the biggest things she likes
    about teaching kindergarten is that she is able to see the same students all day long, allowing her to get to know her smaller group and allow relationships to build quickly instead of only a
    shorter time each day with different sets of students.</span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">Looking back on the first six weeks, Chapman said that it has been an eye-opening experience for her as she has learned to
    adapt to and embrace the kindergarten setting. She states that she starts off each day with a math video before splitting the class into small groups to work on math assignments. It is also at
    this time that the class is visited by students from the high school, representing the PALS program, to help the students with the different stations. After returning from a rotation session, the
    students engage in a reading/phonics lesson. After lunch and recess, the class goes to their reading stations which also allows her to talk to individual students to help them with their reading
    before a science/social studies lesson or an art activity ends the day. Chapman said that she has received a lot of collaboration and input from her fellow kindergarten teachers Delinda Ender and
    Lindsay Hernandez, stating that they meet at least once a week to correlate their lessons and make sure that the students are learning the same ideas, but each teacher is able to put their own
    spin on the lessons.</span>
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">When asked about the different methods that she uses to teach, Chapman said she likes to use technology a lot in her
    lessons, using different apps to help enhance the learning process. She said that Oliver is a great school for this technique because of the one-to-one technology that is available to the
    students. Chapman also said that she likes to incorporate singing into her lessons as the students not only like to sing and dance with her, but it helps them remember what is being taught to
    them. While she is still continuing to "tweak" her lessons throughout the year, Chapman said that at the end of the day, she wants to build those important relationships with her kids, allowing
    them to grow not only academically, but personally as well.</span>
</p>

<p>
     
</p>

<p class="MsoNoSpacing">
    <span style="font-size: 12.0pt; font-family: 'Times New Roman',serif;">When speaking of the move to Stamford, Chapman said that the community, faculty and parents have been very welcoming to her
    and her family, stating that she thought she had lived in a small town before, but has grown to see Stamford as a place where everybody knows everybody,  where everyone cares about each
    other. Chapman hopes to add to that caring atmosphere in the classroom throughout not only this year but in future years, stating that every kid that walks in and out of the classroom can
    accomplish anything that they want to accomplish, they just need someone to help guide them. </span>
</p>    </div>
</div>

<div class="cc-clear"></div>
<script id="cc-m-reg-10966660177">// <![CDATA[
    window.regModule("module_textWithImage", {"data":{"imageExists":true,"hyperlink":"","hyperlink_target":"","hyperlinkAsString":"","pinterest":"0","id":10966660177,"widthEqualsContent":"0","resizeWidth":"475","resizeHeight":317},"id":10966660177});
// ]]>
</script></div></div>
        </div>
                <div class="n j-comment">
                    <div id="commentsModule10966659977"><p id="skiptoform10966659977" class="skiptoform"><a href="#" data-id="10966659977" data-action="goToForm">Write a comment</a></p><div class="j-blog-comment-counter" id="numComments10966659977"> Comments: <i class="cc-comments-count">0</i> </div><ul class="com-list-noava" id="commentOutput10966659977"><li id="commentFormContainer10966659977" class="commentstd clearover cc-m-comment-loading"><a name="commentForm10966659977"></a></li></ul><div id="commentError10966659977" class="message-error" style="display: none;"></div><div id="commentSuccess10966659977" class="message-ok" style="display: none;"></div></div><script>// <![CDATA[
    window.regModule("module_comment", {"data":{"id":"10966659977","closed":"0","captcha":"9ae02931a863a4ab96aa0c146ec2e193","avatar":false,"lang":{"comment":"Comment","comments":"Comments"}}});
// ]]>
</script>
                </div></article>
        </div>
      </div>
      <div class="shoppingcart">
        <div id="cc-sidecart-wrapper"><script>// <![CDATA[
    window.regModule("sidebar_shoppingcart", {"variant":"default","currencyLocale":"en_US","currencyFormat":{"pattern":"\u00a4#,##0.00","convertedPattern":"$#,##0.00","symbols":{"GROUPING_SEPARATOR":",","DECIMAL_SEPARATOR":".","CURRENCY_SYMBOL":"$"}},"tr":{"cart":{"subtotalText":"Subtotal","emptyBasketText":"Your shopping cart is empty."}}});
// ]]>
</script></div>
      </div>
    </div>
    <aside class="sidebar-options"><div class="wrapper">
        <div data-container="sidebar"><div id="cc-matrix-1315416377"><div id="cc-m-10859388477" class="j-module n j-htmlCode "><script type="text/javascript" src="http://www.mediapass.com/static/js/mm.js">
</script><script type="text/javascript">
//<![CDATA[
MediaPass.init(5450, { asset:5947 });
//]]>
</script></div><div id="cc-m-6497505777" class="j-module n j-hgrid ">    <div class="cc-m-hgrid-column last" style="width: 100%;">
        <div id="cc-matrix-1511507677"><div id="cc-m-6497547677" class="j-module n j-htmlCode "><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-542c14c733dbc652" async="">
</script></div><div id="cc-m-6497516577" class="j-module n j-htmlCode "><!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
    <form action="//americannewspapers.us9.list-manage.com/subscribe/post?u=a75b32a3036f82d02df3a9134&amp;id=4aaf7a5c5e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
        <div id="mc_embed_signup_scroll">
            <h2>
                Subscribe to our email updates!
            </h2>

            <div class="indicates-required">
                <span class="asterisk">*</span> indicates required
            </div>

            <div class="mc-field-group">
                <label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
            </div>

            <div class="mc-field-group">
                <label for="mce-FNAME">First Name</label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
            </div>

            <div class="mc-field-group">
                <label for="mce-LNAME">Last Name</label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
            </div>

            <div class="mc-field-group input-group">
                <strong>Email Format</strong>
                <ul>
                    <li>
                        <input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label>
                    </li>

                    <li>
                        <input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label>
                    </li>
                </ul>
            </div>
            <a href="#" id="mc_embed_close" class="mc_embed_close" name="mc_embed_close">Close</a>
            <div id="mce-responses" class="clear">
                <div class="response" id="mce-error-response" style="display:none">
                </div>

                <div class="response" id="mce-success-response" style="display:none">
                </div>
            </div>
            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

            <div style="position: absolute; left: -5000px;">
                <input type="text" name="b_a75b32a3036f82d02df3a9134_4aaf7a5c5e" tabindex="-1" value=""/>
            </div>

            <div class="clear">
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
        </div>
    </form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js">
</script><script type="text/javascript">
//<![CDATA[
(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text'; window.mc.showPopup = true;window.mc.delayPopup = 2000;if (mc.showPopup) mc.evalPopup();}(jQuery));var $mcj = jQuery.noConflict(true);
//]]>
</script><!--End mc_embed_signup--></div></div>    </div>
    
<div class="cc-m-hgrid-overlay" data-display="cms-only"></div>

<br class="cc-clear"/>

</div><div id="cc-m-6130164177" class="j-module n j-hr ">    <hr/>
</div></div></div>
      </div>
    </aside><footer id="footer" class="footer-options"><div class="wrapper">
        <div id="contentfooter" data-container="footer">

    <div class="j-info-row"><sup>1</sup> Applies to shipping within United States. Information about shipping policies for other countries can be found here: <a href="http://www.americannewspapers.net/j/shop/deliveryinfo">Payment and Delivery Information</a> <br/></div>
    <div class="j-meta-links">
        <a href="http://www.americannewspapers.net/j/shop/deliveryinfo">Payment and Delivery Information</a><br/>Clear Fork Media Group © 2015    </div>

    <div class="j-admin-links">
            
    <span class="loggedout">
        <a rel="nofollow" id="login" href="/login">Log in</a>
    </span>

<span class="loggedin">
    <a rel="nofollow" id="logout" target="_top" href="http://e.jimdo.com/app/cms/logout.php">
        Log out    </a>
    |
    <a rel="nofollow" id="edit" target="_top" href="https://a.jimdo.com/app/auth/signin/jumpcms/?page=2195457877">Edit</a>
</span>
        </div>

    
</div>

      </div>
    </footer>
</div>
</div>
    <ul class="cc-FloatingButtonBarContainer cc-FloatingButtonBarContainer-right hidden">

                    <!-- scroll to top button -->
            <li class="cc-FloatingButtonBarContainer-button-scroll">
                <a href="javascript:void(0);" title="Scroll to top">
                    <span>Scroll to top</span>
                </a>
            </li>
            <script>// <![CDATA[
    window.regModule("common_scrolltotop", []);
// ]]>
</script>    </ul>
    <script type="text/javascript">
//<![CDATA[
var _gaq = [];

_gaq.push(
    ['_gat._anonymizeIp'],
    ['b._setAccount', 'UA-24162427-21'],
    ['b._setCustomVar', '1', 'websiteid', 's97a9a961e13421f8'],
    ['b._setDomainName', 'none'],
    ['b._setAllowLinker', true],
    ['b._trackPageview'],
    ['c._setAccount', 'UA-24162630-1'],
    ['c._setCustomVar', '1', 'websiteid', 's97a9a961e13421f8'],
    ['c._trackPageview']
);

(function() {
    var ga = document.createElement('script');
    ga.type = 'text/javascript';
    ga.async = true;
    ga.src = 'https://www.google-analytics.com/ga.js';

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ga, s);
})();
//]]>
</script>

<div id="loginbox" class="hidden">

    <div id="loginbox-header">

    <a class="cc-close" title="Close this element" href="#">Close</a>

    <div class="c"></div>

</div>

<div id="loginbox-content">

        <div id="resendpw"></div>

        <div id="loginboxOuter"></div>
    </div>
</div>
<div id="loginbox-darklayer" class="hidden"></div>
<script>// <![CDATA[
    window.regModule("web_login", {"url":"http:\/\/www.americannewspapers.net\/","pageId":2195457877});
// ]]>
</script>

<script>// <![CDATA[
    window.regModule("common_awesomebackground", {"bgtype":0,"effect":0,"speed":0,"overlayStyle":0,"repeat":4,"videoMute":1,"videoHideContent":1,"images":["https:\/\/image.jimcdn.com\/app\/cms\/image\/transf\/none\/path\/s97a9a961e13421f8\/background\/i9d0f82277a72877b\/version\/1447624336\/image.jpg"],"video":null,"constants":{"cms":{"LOGINBOX_ID":"loginbox"},"page":{"CC_INNER_ID":"cc-inner"},"floatingButtonBar":{"MUTE_BUTTON_CLASS":"cc-FloatingButtonBarContainer-button-mute","SHOW_FULL_VIDEO_CLASS":"cc-FloatingButtonBarContainer-button-full","ENABLED_BUTTON_CLASS":"cc-FloatingButtonBarContainer-button-enabled"},"bgVideo":{"BG_VIDEO_COOKIE_KEY":"ownbg.video.seekPos","BG_VIDEO_MUTE_COOKIE_KEY":"ownbg.video.mute","BG_VIDEO_CONTAINER_ID":"cc-jimdo-bgr-video","BG_VIDEO_PLAYER_ID":"cc-bgr-ytplayer"},"bgConfig":{"BG_OVERLAY_STYLE_NONE":0}},"i18n":{"mute":"Turn sound off","unmute":"Turn sound on","hideContent":"Show background video without website content","showContent":"Show page content again"}});
// ]]>
</script>
</body>

</html>
